Author Topic: Espresso Pure stopped working  (Read 3920 times)

Offline pistorin

  • Just Got Here
  • *
  • Posts: 1
Espresso Pure stopped working
« on: September 15, 2014, 04:58:02 PM »
I bought this machine about a year ago:
http://www.wholelattelove.com/Gaggia/espresso_pure.cfm

It worked great until last week. I turned it on as usual and let it warm up for a while. When I went to brew my coffee, nothing happened! I pressed the brew button and nothing. No noise, no steam, nothing. The steam wand works fine, so the heater works. Could it be the pump? Any thoughts would be most appreciated.

Regards.

Offline D4F

  • Global Moderator
  • Grizzled GUG Veteran
  • *****
  • Posts: 1734
    • Gaggia Classic w PID
    • Baratza Forte-AP
Re: Espresso Pure stopped working
« Reply #1 on: September 15, 2014, 07:35:28 PM »
Welcome to GUG. 

Just to clear up a question. Does water come out of the wand when you turn on the pump with the wand open and steam switch off?  Is it pumped out not steamed?

If the pump does not come on, unplug the machine and take off the top and look for burned wire or loose or broken connections.  If it worked one day and not the next, I would look for something like wire or switch.  I would not replace the pump until I could verify that the pump is getting power and not pumping.  you may need a multimeter.

Those are my first pass thoughts, others may chime in with more help :)

Offline GatesofDawn67

  • Grizzled GUG Veteran
  • *****
  • Posts: 348
    • Classic with Auber PID
    • Baratza Forte AP
Re: Espresso Pure stopped working
« Reply #2 on: September 15, 2014, 09:36:29 PM »
I just noticed that we don't have a wiring diagram for a Pure.
-Steve

"One test result is worth one thousand expert opinions." Wernher von Braun

Offline D4F

  • Global Moderator
  • Grizzled GUG Veteran
  • *****
  • Posts: 1734
    • Gaggia Classic w PID
    • Baratza Forte-AP
Re: Espresso Pure stopped working
« Reply #3 on: September 15, 2014, 09:43:52 PM »
Nor does PartsGuru unless I overlooked it.  Ours come from there. Thanks, I looked and forgot to mention it.

Offline SusanJoM

  • Administrator
  • Grizzled GUG Veteran
  • *****
  • Posts: 2410
    • Classic
    • Compak K-10
Re: Espresso Pure stopped working
« Reply #4 on: September 16, 2014, 07:41:38 PM »
I just noticed that we don't have a wiring diagram for a Pure.

It would be nice if someone would make us one.
“Not everything that can be counted counts, and not everything that counts can be counted.”
Attribution in Dispute

 

LIBRARIES

Reference Library

Owners Manuals, Parts Diagrams, Wiring Diagrams, and How-To-Do-Stuff Articles.

 

+-Recent Topics

The Forum is Shutting Down, closing as of Jan 1, 2018 by SusanJoM
December 31, 2017, 08:39:24 PM

Coffee Deluxe by SusanJoM
December 31, 2017, 11:47:12 AM

(Questions) - Homemade pressure gauge for adjusting pressure by SusanJoM
December 29, 2017, 03:19:19 PM

Nice OWC restoration at HB by D4F
December 27, 2017, 04:27:49 PM

Pump leaking from plastic by wjm
December 24, 2017, 05:37:39 PM

Using Thermoblock as preheater by jerryseabridge
December 24, 2017, 11:00:25 AM

Use OWC OEM portafilter for DIY pressure and/or temp gauge? by rcfitz86
December 22, 2017, 03:02:00 PM

Classic, solenoid or pump issue - help needed! by DG Classic
December 15, 2017, 11:32:58 AM

Gaggia Classic Solenoid Spring Question by SusanJoM
December 15, 2017, 10:59:51 AM

Dosing on Gaggia Classic Stainless Steel boiler by benm
December 13, 2017, 06:15:59 AM

Powered by EzPortal