Author Topic: Problem with reconnecting wire Gaggia Classic RI9403/11  (Read 3520 times)

Offline Mees1234

  • Just Got Here
  • *
  • Posts: 6
Problem with reconnecting wire Gaggia Classic RI9403/11
« on: June 29, 2017, 10:27:07 AM »
Dear Gaggia Users,

A couple of days ago I posted my problem already but as a reply on:
"installing a PID controller on Classic Gaggia 2015 (RI9403/11 European Model) "
a topic posted by pfeijao (Pedro) because in this topic the model I have was discussed and the pictures that were shown were the pictures that almost helped me out  ... almost....
Maybe it is better to make a new topic.
So we have a Gaggia Classic RI9403/11, bought some years ago here in the Netherlands. It is fabricated in Romania, 230V and 1050W.
The filter holder and the filter holder seal needed to be replaced. But after the replacement I found out that I did not make a good note of one of the wires I disconnected.
It is the grey wire that is connected to the coffee maker switch coming from the white “plug” on the right top side (see picture) and I do not know where the other end belongs.
On the other picture is the loose end of the grey wire.
3rd and 4th pictures the left and right switches and I think the grey wire has to be connected  to the left switch. But it is not clear for me how, the black stripe in the middle is not an opening. Pfeijao posted a while ago a picture of the left switch where I could see two grey wires but how the 2nd one was connected I just could not figure out. ( sorry)
Hopefully somebody can help me out, JojoS have sent me a picture but still I miss the way the wires are connected also JojoS advised me that I needed a electrical diagram,but so far I could not find one for this model, and hopefully it is not to complicated for me to understand a diagram like that. Because there is no obvious place to connect my grey wire, so I can it be that I have to put it together in the black "sleeve" of the other grey wire? Although somebody from a radio and transistor shop told me that that is not common to do. Or maybe it has to be connected anywhere else and not on the left switch ......
( I do not have any electrical know-how, so any support as simple explained as possible,please)
Thank you very much before hand.
Kind regards Mees12134

Offline SusanJoM

  • Administrator
  • Grizzled GUG Veteran
  • *****
  • Posts: 2410
    • Classic
    • Compak K-10
“Not everything that can be counted counts, and not everything that counts can be counted.”
Attribution in Dispute

pfeijao

  • Guest
Re: Problem with reconnecting wire Gaggia Classic RI9403/11
« Reply #2 on: June 29, 2017, 06:33:46 PM »
.
« Last Edit: December 12, 2017, 08:18:44 PM by pfeijao »

Offline Mees1234

  • Just Got Here
  • *
  • Posts: 6
Re: Problem with reconnecting wire Gaggia Classic RI9403/11
« Reply #3 on: June 30, 2017, 03:52:59 PM »
Hi Pedro,

Thank you very much for your your pictures and the drawings within the pictures!
Unfortunately the end of the grey wire has been chipped, so I can not connect it properly again. But luckily you have let me know that the wire is for the lamp, not really needed for making coffee. Maybe I can replace the end of the wire. This evening I have put everything together again, tomorrow I will test it.
( better to do that during daytime, I guess). I will keep you posted.

Kind Regards Mees

pfeijao

  • Guest
Re: Problem with reconnecting wire Gaggia Classic RI9403/11
« Reply #4 on: June 30, 2017, 11:33:34 PM »
.
« Last Edit: December 12, 2017, 08:19:12 PM by pfeijao »

Offline Mees1234

  • Just Got Here
  • *
  • Posts: 6
Re: Problem with reconnecting wire Gaggia Classic RI9403/11
« Reply #5 on: July 01, 2017, 03:51:09 AM »
Hi Pedro,
Our Gaggia runs and makes coffee again! I left the wire unconnected, so the little lamp is not working, but I hear the sound of the switch when the temperature is right.
I will try to connect it an other time, I think it will be possible without taking the boiler etc. out.
Thanks for the great support!
(Also SusanJoM for sending me the diagram)
Kind Regards Mees

pfeijao

  • Guest
Re: Problem with reconnecting wire Gaggia Classic RI9403/11
« Reply #6 on: July 01, 2017, 06:50:27 PM »
.
« Last Edit: December 12, 2017, 08:19:21 PM by pfeijao »

 

LIBRARIES

Reference Library

Owners Manuals, Parts Diagrams, Wiring Diagrams, and How-To-Do-Stuff Articles.

 

+-Recent Topics

The Forum is Shutting Down, closing as of Jan 1, 2018 by SusanJoM
December 31, 2017, 08:39:24 PM

Coffee Deluxe by SusanJoM
December 31, 2017, 11:47:12 AM

(Questions) - Homemade pressure gauge for adjusting pressure by SusanJoM
December 29, 2017, 03:19:19 PM

Nice OWC restoration at HB by D4F
December 27, 2017, 04:27:49 PM

Pump leaking from plastic by wjm
December 24, 2017, 05:37:39 PM

Using Thermoblock as preheater by jerryseabridge
December 24, 2017, 11:00:25 AM

Use OWC OEM portafilter for DIY pressure and/or temp gauge? by rcfitz86
December 22, 2017, 03:02:00 PM

Classic, solenoid or pump issue - help needed! by DG Classic
December 15, 2017, 11:32:58 AM

Gaggia Classic Solenoid Spring Question by SusanJoM
December 15, 2017, 10:59:51 AM

Dosing on Gaggia Classic Stainless Steel boiler by benm
December 13, 2017, 06:15:59 AM

Powered by EzPortal