Author Topic: Baby Dose Pump starts/stops without pressing the button  (Read 2284 times)

Offline Gardeniera

  • Just Got Here
  • *
  • Posts: 7
    • Gaggia Espresso Dose
    • Nuova Simonelli MDXA
Baby Dose Pump starts/stops without pressing the button
« on: April 16, 2017, 10:55:52 PM »
I guess that says it the machine will be in steam mode or in espresso/200F mode and the pump will cycle on and off.
Any help is much appreciated, The water stopper broke on the bottom of the water tank, I replaced it and have had this problem since.
It was a few weeks ago and I do recall there was some water spilling about not a lot but that should have evaporated by now.

Offline jerryseabridge

  • Global Moderator
  • Grizzled GUG Veteran
  • *****
  • Posts: 554
    • New Baby 06 (with pre-heat boiler and 2xPID mods)
    • Mahlkonig K30
Re: Baby Dose Pump starts/stops without pressing the button
« Reply #1 on: April 18, 2017, 05:10:51 AM »
Most likely damage to the circuit board - this can happen for a number of reasons, the number 1 cause is moisture build up - take the top off and check for any leaks from the silicone hoses, you may not see any unless the machine is in use, be careful but run it with the top detached and in both brew and steam mode, see if there are any tiny leaks. Is there any moisture build up inside the box or on the components inside?

If you have a leak you'll need to repair it; if you dont then you can try to leave it for a few days with the top off to make sure all moisture evaporates (or, if you're feeling adventurous, pop the open machine in a very low temp oven (max 50C) for a few mins). Then try it again.

If still not working properly then the only answer is a new CPU board.

Be careful as you're messing with live mains voltage, anything you attempt is solely at your own risk.

Offline Gardeniera

  • Just Got Here
  • *
  • Posts: 7
    • Gaggia Espresso Dose
    • Nuova Simonelli MDXA
Re: Baby Dose Pump starts/stops without pressing the button
« Reply #2 on: April 23, 2017, 11:13:28 AM »
Jerry,

Yeah thanks, the problem with time has seemed to disappear.
So I do think it was a moisture trapped inside the machine issue.

Thank you for your help, and if the problem returns I will open it up.
Gardeniera


Offline jerryseabridge

  • Global Moderator
  • Grizzled GUG Veteran
  • *****
  • Posts: 554
    • New Baby 06 (with pre-heat boiler and 2xPID mods)
    • Mahlkonig K30
Re: Baby Dose Pump starts/stops without pressing the button
« Reply #3 on: April 24, 2017, 09:52:37 AM »
The most likely cause is moisture getting on the cpu board; the most likely cause of moisture is a pin hole size leak in one of the pipes. So looking for such leaks when the machine is in use is the first thing to check.

Jerry

 

LIBRARIES

Reference Library

Owners Manuals, Parts Diagrams, Wiring Diagrams, and How-To-Do-Stuff Articles.

 

+-Recent Topics

The Forum is Shutting Down, closing as of Jan 1, 2018 by SusanJoM
December 31, 2017, 08:39:24 PM

Coffee Deluxe by SusanJoM
December 31, 2017, 11:47:12 AM

(Questions) - Homemade pressure gauge for adjusting pressure by SusanJoM
December 29, 2017, 03:19:19 PM

Nice OWC restoration at HB by D4F
December 27, 2017, 04:27:49 PM

Pump leaking from plastic by wjm
December 24, 2017, 05:37:39 PM

Using Thermoblock as preheater by jerryseabridge
December 24, 2017, 11:00:25 AM

Use OWC OEM portafilter for DIY pressure and/or temp gauge? by rcfitz86
December 22, 2017, 03:02:00 PM

Classic, solenoid or pump issue - help needed! by DG Classic
December 15, 2017, 11:32:58 AM

Gaggia Classic Solenoid Spring Question by SusanJoM
December 15, 2017, 10:59:51 AM

Dosing on Gaggia Classic Stainless Steel boiler by benm
December 13, 2017, 06:15:59 AM

Powered by EzPortal